2019年10月的内容

PHP

composer更新PHP版本,并设置全局访问

最近在更新thinkphp6.0时发现,当前的composer对应的是php7.0版本,而tp6必须是7.1以上。所以需要去更新composer对应的php版本号。 我这里面直接用了phpstudy2018中的composer: 1、安装phpstudy就不多赘述了。 2.配置P...

hykeda 9个月前 (10-30) 609℃ 0评论 0喜欢